swoole
mac 安装 swoole扩展
我目前使用的是mac pro进行开发,所以需要在mac机器上安装swoole的php扩展。那么现在就来看看是如何配置在mac上的swoole环境吧。一、当前开发环境:系统版本:mac os x 10.9.4php版本:php 5.4.24
PHP扩展Swoole的代码重载机制
大家都知道Swoole的性能在PHP界还算不错,同样都是PHP为什么呢,我专门研究了下。几个概念:   1) sapi:可以简单的理解为php引擎对外的一个统一接口,使得php可以和外部程序进行交互  2) php
贡献会员 Top 5
热门文章
随意 | Created At 2014 By William Clinton | Contact Me: 1619488373@qq.com | 蜀ICP备14002619号 |